1

As mentioned everything was working fine, but then I tried mirror display and the scaling went bad. Now I can't access the setting to undo it because it's at the bottom of the window and won't fit in the screen.

enter image description here

0

Just thinking off the top of my head here: Can you click on the title bar and move the window towards the lower right-hand corner just a bit? If you can, you should then be able to get a screen resize arrow. Then try re-sizing the window to where it's small enough and you move the window so you can access the settings.

| improve this answer | |
0

I had the same problem setting Scalling factor: to Pixel Doubled and the only way I found to resolve this is by 'guessing' pressing Tab and Enter again and again until i saw the sacalling factor select on the screen and I choose again LoDPI. If you have external monitor connected and you didn't messup with the system shortcuts, you can achieve this by Super+p which is used to circle between known display modes.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.