0

I'm running eOS 5.1.2 and using a MX Master 2s connected via Bluetooth. I like to assign he thumb button to "Show All Windows". Usually it can be done with assign a new button in the keyboard shortcuts. And when I press the button it actually shows up Ctrl+Alt+Tab (which is the normal combination triggered in Linux). However, when this key combination is assigned nothing happens when pressing them, either on the mouse nor on the keyboard itself. Is there something else assigned to this combination in eOS, which prevents the function from working?

0

Found the solution to the problem. in this post Thanks Erik

Here the procedure in short:

I found the setting using:

gsettings list-recursively | grep -i Tab

and replaced it by using

gsettings set org.gnome.desktop.wm.keybindings switch-panels "['<Control><Alt><Super>Tab']"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.