1

I have a Lenovo T440p and I previously had the fingerprint scanner installed on Mint 19.3.

I tried to reinstall it using the same sudo commands and it came back with a repository not found message.

Has anyone tried installing fingerprint scanner with elementary os? If so, how did you get it to work. Thanks.

4
  • Can you please give some details on the ' repository not found message.'? – Vlad Feb 25 '20 at 1:46
  • eone4life@eone4life-T440p:~$ sudo add-apt-repository ppa:fingerprint/fingerprint-gui [sudo] password for e********: sudo: add-apt-repository: command not found – EONE4LIFE Feb 28 '20 at 17:06
  • 2
    The add-apt-repository command is not included in elementary by default. Run sudo apt-get install software-properties-common first. This will also install the add-apt-repository command. After that, run your sudo add-apt-repository ppa:fingerprint/fingerprint-gui command again. – Vlad Feb 29 '20 at 2:04
  • Thank you @VladPop I followed your instructions and it worked. – EONE4LIFE Feb 29 '20 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.