0

How do I select English International as my keyboard layout? It does not appear in System Settings > Keyboard when I click on +:

enter image description here

| improve this question | | | | |
0

There is a submenu in the keyboard layout selection for English (US) which I missed. So the steps are as easy as:

  1. Go to System Settings > Keyboard
  2. Click + in the lower left corner
  3. Select English (US) from the list of keyboard layouts
  4. Select English (US, alt. intl.)
  5. Click Add Layout
| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.