0

I am newbee or one might say a windows user i imagine that i a common joke in linux world,

anyway i move to elementary OS after deep search and i appreciate the simplicity and UX of it everything works fine but some time when i do something i get error when i start appcenter i manage to fix few with google help, but this once i keeps on coming back

E: http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu bionic InRelease is not (yet) available (Could not connect to ppa.launchpad.net:80 (91.189.95.83), connection timed out)
E: http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease is not (yet) available (Unable to connect to ppa.launchpad.net:http:)
E: http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic InRelease is not (yet) available (Unable to connect to ppa.launchpad.net:http:)

i am using latest elementary OS release 5.1 Hera

any support to fic this would be appreciated

0

so now when re open appcenter i get same error/aler box saying

E: http://dl.google.com/linux/chrome/deb stable InRelease is not (yet) available (Could not connect to dl.google.com:80 (172.217.19.46), connection timed out) E: http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu bionic InRelease is not (yet) available (Could not connect to ppa.launchpad.net:80 (91.189.95.83), connection timed out) E: http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease is not (yet) available (Unable to connect to ppa.launchpad.net:http:) E: http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic InRelease is not (yet) available (Unable to connect to ppa.launchpad.net:http:)

guess its more issue, i hear to get off windows and start in the new home of linux which i love and i am here to learn about, thanks again

Note: 2 question same day u guyz will hate me for sure

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.