0

i've tried to install ElementaryOS (last release downloaded from official website) on my HP laptop 15-bw0xx but Wi-Fi connection is not available and my wired connection stops working after few minutes I plug my ethernet cable.

Those are the results of my lshw -C network:

  *-network
       description: Ethernet interface

       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: enp1s0
       version: 15
       serial: 10:e7:c6:aa:31:58
       size: 1Gbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz

       capabilities: bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation

       configuration: autonegotiation=on broadcast=yes driver=r8169 duplex=full firmware=rtl8168h-2_0.0.2 02/26/15 ip=192.168.1.4 latency=0 link=yes multicast=yes port=MII speed=1Gbit/s
       resources: irq:34 ioport:4000(size=256) memory:d3304000-d3304fff memory:d3300000-d3303fff

  *-network UNCLAIMED

       description: Network controller
       product: Realtek Semiconductor Co., Ltd.
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       version: 00
       width: 64 bits
       clock: 33MHz
       capabilities: cap_list
       configuration: latency=0
       resources: ioport:3000(size=256) memory:d2000000-d200ffff

I've already tried different solutions but everytime they end with deleting also the wired connection leaving me with only VPN and Proxy in my settings. I've tried also to follow the solution suggested in other question of the forum but they lead me to nowhere. Thanks for the help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.