0

I have a strange problem with my Elementary OS, Hera install. For some apps (3rd part and some Flathub)e.g. Matlab, Dynalist, Foxit Reader, Inkdrope, Signal (Flathub), Mega Sync (Flathub), Draw.io (Flathub) when I press right mouse click on their title bars, the system does not register it, the same if I press right-click button on the touchpad. However, when I do with two-finger tap on the touchpad it works.

Right-click works properly inside mentioned applications, only the title bar does not respond to it. I have tried with a different mouse as well, the same.

Any help would be appreciated. Thanks

  • I was able to test the same issue with another laptop with the elementary os (this was it was a snap package (Mockup studio or similar)). Still the same issue, I can right-click with the touchpad on the title bar of the said application, but not with a connected mouse. – svooo Feb 16 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.