1

Well, finally I come here. after a lot of problems, I installed elementary OS Freya with my live USB erasing ALL my macbook pro disk but it was not a solution. Now, I turn on my mac and nothing happens... still in white and after a question mark and thats all. I enter using the live USB with the Try elementary OS option and I see the partitions with Freya but I don't know why WHY! it doesn't start with elementary OS T_T.

Pd. I would answer all your question, send information and follow your indications because I thing that there is the best place so solve my problem. Thanks!

Update I've uploaded a video in order to illustrate the problem. Video

1

Freya has a known UEFI bug. You can find details here.

Here is a sister thread that walks through the fix.

Please let me know if you need anything explained and I will try my best to expound on their solution.

7
  • Hi, they say that "Install Elementary 0.3.1 as normal (no special partitioning). Follow: elementary.io - Installation Boot will end in grub shell. Enter:" But I don't get the grub shell. Just white. and when I try to select a partition to run with alt, nothing appears. Thank you very much Sep 29 '15 at 22:30
  • I uploaded a video showing you how is the starting process. Sep 29 '15 at 22:52
  • is your boot partition mounted as the EFI sys partition or /boot? Are you sure you have a GUID partition table (GPT) on your drive?
    – josef
    Sep 30 '15 at 17:15
  • I really don't know, how can I know it? Sep 30 '15 at 20:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.