0

Al intentar instalar el App Center en Elementary OS, tengo un error, el cual es:sudo apt install appcenter Leyendo lista de paquetes... Hecho Creando árbol de dependencias
Leyendo la información de estado... Hecho No se pudieron instalar algunos paquetes. Esto puede significar que usted pidió una situación imposible o, si está usando la distribución inestable, que algunos paquetes necesarios aún no se han creado o se han sacado de «Incoming». La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas: appcenter : Depende: appstream (>= 0.12) pero no es instalable Depende: apt-config-icons pero no es instalable Depende: apt-config-icons-hidpi pero no es instalable Depende: apt-config-icons-large pero no es instalable Depende: apt-config-icons-large-hidpi pero no es instalable Depende: packagekit pero no es instalable Depende: libappstream4 (>= 0.11.0) pero no es instalable E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Si alguien tiene alguna solucion, porfavor. y Muchas Gracias.

0

Prueba con sudo apt -f install de esta forma se instalaran las dependencias faltantes automáticamente espero que te sirva de ayuda

0

tengo el mismo problema para descargar desde la tienda de elementaryOS. Este es el error: The following packages have unmet dependencies: com.github.philip-scott.notes-up: Depende: libmarkdown2 (>= 2.0.6) but it is not installable ya intenté todo: sudo apt-get autoremove sudo apt-get autoclean sudo apt-get update sudo apt-get -f install reinicié el pc y aun nada. Agradezco mucho si alguien puede ayudarme.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.