1

Whenever I install elementary, the bluetooth is for some reason 'soft blocked' out of the box. This is usually remedied by running sudo rfkill unblock bluetooth. Unfortunately, after my recent install, I now have to repeat this after every reboot. I am not sure why this is the case, but as you can imagine, it is a real pain. Any guidance would be much appreciated since I frequently use a bluetooth headset and keyboard.

Thanks folks.

0

I had the same problem years ago on Loki, below are the steps I did to resolve the problem explained here in stackExchange. Before asking a question I highly recommed to use the search to see if there is already somewhere here an answer and if the answers here do not work, then ask the question and notice that this, this or that do not work for you.

First I recommend you to try only point 1 of the list below and if it is not enough to try the others also.

1 unblocking solution I found there

rfkill unblock bluetooth
systemctl enable bluetooth.service
systemctl start bluetooth.service

2 the solution for the bluetooth audio from this link

sudo apt-get install pulseaudio-module-bluetooth
pactl load-module module-bluetooth-discover

3 try deleting/removing the device from bluetooth devices and pair it again.

| improve this answer | |
  • Thanks for the reply. Unfortunately neither of the solutions worked. – Ross Feb 7 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.