1

I installed GNU Octave 4.0.0 by compiling from source as explained here. However the GUI does not work - that is, if I click on the Octave Icon, nothing happens. However, when I start Octave from terminal all it's fine, but still no GUI. The same question as been asked here, but the answers don't seem to solve the issue. I have elementary OS 0.3.1 Freya (64-bit).

Any help is much appreciated.

2
  • 1
    I've installed Octave in my VM by using the official PPA and it worked like a charm, take a look. Is there a particular reason, why you chose to compile Octave by yourself instead of using the PPA? It's a huge application with a lot of dependencies, you are probebly missing some of them.
    – Rafael
    Sep 29, 2015 at 14:54
  • 1
    have you tried octave --force-gui
    – Ravan
    Oct 9, 2015 at 6:13

1 Answer 1

-1

I've installed the QtOctave that you can find in Software Center in elementary OS Freya and it works normally.

Not the answer you're looking for? Browse other questions tagged or ask your own question.