0

I can't use the keyboard shortcut for lock. I tried the key combination + L but it doesn't work. Hope its a bug.

  • Can you just clarify, what keys are you using? Super + L, i.e. Windows/Command key + L? – danmullen Feb 3 at 14:33
  • @danmullen yes super + L. windows key + L. I opt in log in automatically while installing it. is the reason its not working? not sure I don't to reinstall it again. – Maruf Ahmed Feb 3 at 15:41
  • You can disable automatic login in the system settings under "User Accounts" and see if that's the reason why the keyboard shortcut isn't working – Kirt Henrie Feb 3 at 16:19
  • @KirtHenrie I tried toggling the automatic log in option. but its same. doesn't work. Moreover I tried to click on the lock option from the options in top right corner. but doesn't work. – Maruf Ahmed Feb 3 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.