I installed zoom 64 Deb and it worked but when I tried to make a video meeting, it did nothing..

5.1 eOS

Many students use this app and Linux is well supported by zoom.

3 Answers 3


I don't know this app, but have you tried to run Zoom through the terminal. It might tell you something more what's going on.


  • Seems to work now. Although it does not always remember me. I don't know if the launch in terminal helped or now.. but menu launching works now too. Jan 29, 2020 at 14:34

Did you tried downloading it again? I am using amd 64 in 5.1 without problems.


I just updated my system with the app center application and now Zoom crashes when I try to start a meeting. I tried removing, reinstalling, and installing also the snap version. They install OK, but the application is not responsive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.