0

After installing nvidia 390 drivers I rebooted to find my screen locked to a 1280x1024 resolution, with no option to change it. What should I do?

0

Which nvidia card do you have? Don't you have the options to change the resolution in 'Nvidia Settings'? If you choose third party software for graphics and Wi-Fi hardware when you install eOS 5.1 therer's no need to install the driver manually and it will install the correct driver.You may have installed the wrong driver.

How did you install the nvidia driver?

enter image description here

3
  • No option to change resolution from nvidia settings. I installed the drivers from Appcenter. I'm using a GTX 560 – agoe1179 Jan 24 '20 at 12:00
  • 1
    OTry this. Uninstall the nvidia driver first (via appcenter). or by command: sudo apt-get purge nvidia* then sudo ubuntu-drivers autoinstall then sudo reboot – Storm Jan 24 '20 at 12:33
  • No luck. I tried a fresh install of hera next, then installed the nvidia driver. Everything worked perfectly until all the other updates were installed, then the borked resolution. And returning to the nouveau driver had no effect – agoe1179 Jan 25 '20 at 4:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.