0

https://youtu.be/X5bLgpwpzu8

There is some kind of divider in the upper window that prevents the window from: 1) Dragging it up or down between through the middle of the screens. 2) Dragging it from left to right and back on the upper display 3) Maximizing the window on the upper display

1

This is a bug I've seen since first using eOS 0.4. Only solutions I have found to this are a) Configuring the monitors side by side instead of vertical, or b) Setting the external monitor to be primary (press the star icon in settings).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.