1

I've done a clean install of Elementary Freya for the first time and picked full disk encryption. Everything seemed fine until I was required to restart the PC. There was no grub selection screen after the BIOS and instead I was presented with a turned off display(not black screen just turned off with no back-light) until I pressed one of the arrow keys when the display turned on and a "Passphrase" input was requested. After entering the passphrase the system appears to be loading some stuffs and then you go to the login screen.

Is this the expected behavior? I am new to elementary and had just some experience with a few other linux distros in the past. but it always loaded into grub and there was never a turned off display.

I'd appreciate any help!

closed as unclear what you're asking by Lewis Goddard Feb 20 at 16:12

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I don't know what happened but now it suddenly started to show the GRUB selection menu and Elementary graphic + passphrase box. previously it was just a command like prompt. I guess it is fixed? – Jake Sep 27 '15 at 21:27
  • The boot screen with the elementary logo and animation fails to load sometimes until you press an arrow key. I think this should be a bug. – shyam Sep 29 '15 at 10:01