0

scrolling through some themes I saw people have transparency on the top bar while I dont. is there anything I have to enable? tried all the default themes but none seems to have transparency.

I’m using an i7 2600 integrated graphics, never installed any driver as it worked out of the box after installation

0

There is a setting for this - open System Settings > Desktop > Appearence > Panel Translucency. It must be enabled in order to have a transparent top bar. There is no information in your question, but if you are using some custom theme, some of them do not support translucency, also if you have a maximized window the top bar defaults to a black background color.

| improve this answer | |
  • yeah, I'm using qoogir theme however I tried to revert back to elementary theme and it's still solid black. I'm using "desktop folder" which runs at startup, could it be that? – Jeen0 Jan 15 at 15:09
  • can you 1. check the setting described above, 2. change to the default theme elementary and 3. make sure there is no maximized window? As far as I remember using the desktop folder did not bother with the panel translucency, but I do not use it long time ago so I cannot confirm if it is the reason or not. – Bo rislav Jan 15 at 15:13
  • ok, nvm, it was disabled it settings. now it switches from black, light black transparency and transparency with black text depending on the wallpaper. weird, though I didnt touch there, maybe some theme i tried did? – Jeen0 Jan 15 at 15:13
  • super, can you accept my answer? The grey thickbox – Bo rislav Jan 15 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.