0

I would like to make my interface scaling 125% Please let me know how to do this correctly, completely and permenantly.

I saw a few posts on using xrandr, but I tried that and it did not work. Likewise gconf editor.

Just a little bit too small for me.

0

In the standard eOS settings panel go to "Desktop"

Go to "Appearance"

Select "Large" for text size.

  • Can you accept your answer in order to be visible that the question is resolved? – Bo rislav Jan 15 at 15:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.