0

I run in issue while trying to update my OS 0.4.1 to the latest version.
I tried to do it through the AppCenter and got the following error messadge:

W: The repository 'http://archive.canonical.com loki Release' does not have a Release file.
W: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
W: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'http://ppa.launchpad.net/versable/elementary-update/ubuntu xenial Release' does not have a Release file.
W: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
W: See apt-secure(8) manpage for repository creation and user configuration details

What should I do? I don't whant to buy new license to download the 5.1 version. :)

1

trying to update my OS 0.4.1 to the latest version

The ability to easily upgrade to the new version has only been introduced in elementary OS 5.0. I believe this was also the reason behind the version numbering shift.

I don't whant to buy new license to download the 5.1 version. :)

You do not need to buy a new licence. elementary OS is free and open source, users are just encouraged to donate to the elementary OS team when they they download the iso (after all, developers need to eat). The 'pay what you want' model allows for typing a custom value, including 0.

enter image description here

So, download a new 5.1 .iso, backup your files, and install the new version. Unfortunately, there is no practical way of updating from the AppCenter from the 0.4 to 5.1. From 5.0 upward though, re-installs are no longer necessary.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.