1

I just really want my EOS good again. Today's update makes my EOS Hera not good / comfortable anymore. Here's the problem:

1. Minimize button is dissappear on some apps like Blender, Inkscape, and Chromium. Even after setting it up on Tweaks Settings.

enter image description here

2. I can't disable dynamic-workspaces anymore. Via command line or via dconf editor. Both didn't work.

*Actually i like dynamic-workspaces, but the fullscreen behaviour is the problem for me. It switching the workspace, also it create an issue to some apps. I hope i can fullscreen several windows in current workspace.

Should i wait for another updates? or there are solution? Thanks

  • I have found solutions for the both points. Can you check does it works for you also? – Bo rislav Jan 11 at 3:58
2

There is a new update in order to make not only fullscreen but also maximized applications to go to a new space automatically and there is a call for testing on another website. Probably because of this feature the option for switching on and off the dynamic workspaces is removed, I cannot say if it will be changed or not after the next updates, but for the present moment there are some fixes:

1. Buttons layout fix

If you want the buttons to be on the right side, move the semicolon(:) before their names

gsettings set org.gnome.desktop.wm.preferences button-layout 'close,minimize,maximize:'

2. An option to change the fullscreen behaviour

gsettings set org.gnome.mutter dynamic-workspaces false

prevents opening a fullscreen app on a new space for me. Replace the false with true on the line above in order to restore the default behaviour.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.