1

Can not install pcloud ,or can not run the AppImage downloaded from pCloud website ? How to run ? App Image working fine in ubuntu,MxLinux etc. I have tested . why not in elementary os ?

I am using elementary OS 5.1 Hera Built on Ubuntu 18.04.3 LTS Linux 4.15.0-72-generic GTK 3.22.30

Please help me . thanks in advance .

0

Not sure about the issue, but strikes me as a surprise that you're using 4.15.xxx kernel while 5.1 was 'upgraded' to 5.0.xxx.

Can you try rebooting and check in the "Advanced options for elementary" if you can boot the newer kernel?

if you can, can you re-try the AppImage installation?

thanks!

| improve this answer | |
  • Please tell me in details how to update kernel . My system is fully up to date . I have double checked with update manager and terminal also by sudo apt get update and sudo apt get upgrade . – Sumanta Dec 23 '19 at 4:21
  • 1
    In order to update the kernel, follow the official guide of elementary OS team - blog.elementary.io/introducing-elementary-os-5-1-hera/#get-it – Bo rislav Dec 23 '19 at 17:54
0

I have installed pCloud using appImage a few weeks ago and it works fine. There was a few problems - because I was trying to move the pCloudDrive folder into another drive, and also my download location by default is the Desktop folder, but later I moved the appimage into another location and.. the icon was broken and a little minor issues because of that. So, what I recommend you is to follow the pCloud instructions on how to install it, and do not forget to:

  1. make the appimage executable.

  2. place the app image before you execute it in a location that you will keep it all the time.

  3. do not move the pCloudDrive location folder, if you wish to use another drive, change the cache file location to be there - pcloud properties > Settings > Cache location.

    N.B.! you will not see the pcloud icon into the wingpanel top bar! elementary OS team has disabled this functionality by default, if you wish to have icons there - there is a solution that works for me on https://translate.google.cl/translate?sl=es&tl=en&js=y&prev=_t&hl=es-419&ie=UTF-8&u=http%3A%2F%2Fentornosgnulinux.com%2F2018%2F08%2F15%2Fcomo-instalar-wingpanel-indicator-ayatana-en-elementary-os-juno%2F&edit-text=

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.