0

I am trying to get backlight working on my laptop. It worked on ubuntu before so I don't really understand why it is not working atm. I also tried the vendor flags in grub already.

here some extra information: http://hastebin.com/kogazivida.avrasm

1 Answer 1

2

I just figured it out... .

  1. sudo nvidia-xconfig
  2. sudo nano /etc/X11/xorg.conf
  3. Add Option "RegistryDwords" "EnableBrightnessControl=1" to the device section.
  4. sudo reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.