1

After shutdown eOS Hera starts in console mode, but after reboot it starts normally. After the command "journalctl -xb | grep failed" I see this:

dec 20 16:49:30 veil-pc kernel: nvidia: module verification failed: signature and/or required key missing - tainting kernel
dec 20 16:49:25 veil-pc systemd-udevd[519]: Process '/usr/sbin/alsactl -E HOME=/run/alsa restore 1' failed with exit code 99.
dec 20 16:49:26 veil-pc systemd[1]: Dependency failed for /boot/efi.
dec 20 16:49:26 veil-pc systemd[1]: Dependency failed for Local File Systems.
dec 20 16:49:26 veil-pc systemd[1]: local-fs.target: Job local-fs.target/start failed with result 'dependency'.
dec 20 16:49:26 veil-pc systemd[1]: boot-efi.mount: Job boot-efi.mount/start failed with result 'dependency'.
dec 20 16:49:26 veil-pc systemd[1]: dev-disk-by\x2duuid-F571\x2d4F82.device: Job dev-disk-by\x2duuid-F571\x2d4F82.device/start failed with result 'timeout'.

This is my /etc/fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda2 during installation
UUID=6ff479fb-e132-4a19-8f75-dc1b1ce9c3c4 /               ext4    errors=remount-ro 0       0
# /boot/efi was on /dev/sda1 during installation
UUID=F571-4F82  /boot/efi       vfat    umask=0077      0       0
/swapfile                                 none            swap    sw              0       0

Where's the problem?

0

Do you happen to have "FAST BOOT" option in your BIOS? I remember having issues when that was enabled and after a reboot all the "fast boot" data was discarded and systems started normally.

give it a try and let me know, pls. -Aldo

| improve this answer | |
  • 1
    Fast Boot is disabled – Eugene Dec 22 '19 at 7:14
0

It seems like your Filesystem can't be mounted because of some dependency issues. Do you have SecureBoot enabled in BIOS or LegacyBoot

| improve this answer | |
  • Only one option "Other PCI Device ROM Priority" was set to UEFI. I changed it to Legacy. I'll write about results later. – Eugene Dec 22 '19 at 7:17
  • Now the system starts normally. So that was the problem. Thank you for your help! – Eugene Dec 25 '19 at 16:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.