0

Error details:h

: The repository 'http://ppa.launchpad.net/cybre/elementaryplus/ubuntu bionic Release' does not have a Release file.
W: Updating from such a repository can't be done securely, and is therefore disabled by default.
W: See apt-secure(8) manpage for repository creation and user configuration details
1

That repository was not updated for a very long time. As the error says, there are no packages available for Ubuntu bionic (elementary OS 5.1 is built on it) in that repository: enter image description here

One valid way to get those icons is to clone the GitHub repository elementaryPlus and use the install.sh script to install it.

Use sudo add-apt-repository --remove ppa:cybre/elementaryplus to remove the obsolete repository.

1
  • In reality what I did to resolve the problem was install "Sofware & Updates" from App Center and then disable all elementaryPlus ppa's. – gabrielzschmitz Dec 19 '19 at 22:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.