0

With the new release of Elementary OS I was hoping it would support my laptop (Razer Blade Stealth) after all that wait. And it seems that it doesn’t. After a fresh install I login everything was working perfectly for a few minutes and suddenly the whole system will freeze. It appears to be random as I’m not pressing a specific key, or a specific action. I tried keyboard shortcut to make sure it is not just the trackpad but no go... I tried to install an older kernel version based on an old blog post (4.19) but the result was the same.

If you have any question please feel free to ask. I really want to make eOS run on this machine this is my third try at least over multiple versions.

enter image description here

Edit: The exact model of the laptop is Razer Blade Stealth 12.5" 4k from late 2016

I will add the logs down here, I did a fresh install once again, logged in, wait for the crash, restarted and collected the logs.

syslog: https://pastebin.com/p99LbdKu

kern: https://pastebin.com/wyCvhvZp

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.