0

By default, "Wired" is turned off. However, available wifi is not displayed. I also cannot click "Advanced Settings" button on the bottom right corner.

0

Wired will be turned off until you connect some network cable, or USB with a phone with thetering mode enabled. If there is no wired network connected the "Advanced settings" will be disabled also because it is only for wired networks, so unless you have connected a network cable(or usb thetering device) they will remain disabled.

When you open the Network Properties box the first cathegory selected (look at the Devices list on left) is the Wired. Below Wired should be a Wireless option, select it and you will see the available wi-fi networks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.