2

When I try to change volume on-fly, i always hear that annoying blop blop sound.

Not sure whose idea it was to make it default, but it's driving me nuts. Can I disable it?! Thanks.

3

'...the annoying blop blop sound...' what a wonderful description! The following commands did it for me:

Tell the system to stop emitting the blop:

gsettings set org.gnome.desktop.sound event-sounds false

Restart the audio service:

pulseaudio -k

PERMANENT SOLUTION:

The only solution I could find that accurately works seems to be to rename (or delete) the actual audio file used for the blop blop.

 sudo mv /usr/share/sounds/elementary/stereo/audio-volume-change.wav /usr/share/sounds/elementary/stereo/audio-volume-change.bak
| improve this answer | |
  • Thanks! That worked for mouse wheel changing, but sadly, doesn't work when using keyboard shortcut for volume +/- . Cannot believe they actually made TWO separate ways for these sounds to perform, argh. – ivan Dec 12 '19 at 9:43
  • I edited my answer with a better, yet more drastic option – Vlad Pop Dec 12 '19 at 18:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.