1

I was running a laser cutting task and wanted to estimate how long it would take to complete by timing the completion of one cutout and multiplying it by the number of cutouts on the sheet. That's when I noticed the desktop clock does not display seconds.

That's when I also realised that the clock settings are really sparse. There's no option of adding seconds or spelling out the weekday and month in full as exists in other OSs.

Is there a way around this?

2

Yes, you can run this in terminal

gsettings set io.elementary.desktop.wingpanel.datetime clock-show-seconds true

if you want to disable it replace true with false:

gsettings set io.elementary.desktop.wingpanel.datetime clock-show-seconds false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.