0

I am getting stuck on the screen where you tell Elementary that you want to install updates and third party software. I've tried with none of the options on the screen chosen, and it still gets stuck.

enter image description here

On a side note, I also had issues installing Elementary 5.1 on Windows 10's Hyper-V. It would never actually get to the point where it booted up the image. I will search the forum for help there.

  • Is it because I have Hyper-V running as well? I figured that it wouldn't even get me to the point of booting the image if that was the case. Please advise. – Peter Filias Dec 10 '19 at 20:53
0

try this

elementary os on virtual box

its usually a straight foward task, have to ask, are you using a 32bit or 64bit? can that be and issue?

Lastely I would suggest using vmware player (free for personal and non-comercial use) and performance is better.

| improve this answer | |
  • I am using 64-bit. I'll check out that link now. – Peter Filias Dec 11 '19 at 14:03
  • I tried VMWare Player. No luck. Now I get a new error about running some Device Guard garbage that comes with Windows Defender. I've never ever ever had issues installing VMs in the past. – Peter Filias Dec 11 '19 at 19:46
  • Are you still struggling to install? where are you stuck now? – duality Dec 12 '19 at 8:39
0

I went through and followed the directions that VMWare provides to disable Device Guard. Looks like it's going to work - past where I got with VirtualBox.

| improve this answer | |
  • I got it working just fine with VMware player. VirtualBox, not so much. – Peter Filias Dec 13 '19 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.