1

I just finished reading and doing according to a prior question Installing pCloud drive. It did not work for me. I am getting the same kind of errors the person mentioned but the solution presented did not provide the solution. PCloud client is not working as it used to in previous version. Following PCloud's installation instructions is not an option for elementary OS.

Please provide a solution as it is an important piece of software in my daily routine.

  • Do you have an error message or console error output after trying to do sudo . /pcloud – LinkPhoenix Dec 9 '19 at 1:06
  • Down: Everything Downloaded| Up: Everything Uploaded, status is CONNECTING Update for linux-x64-prod-v1.7.1 is not available Down: Everything Downloaded| Up: Everything Uploaded, status is SCANNING Down: Everything Downloaded| Up: Everything Uploaded, status is READY (pcloud:13913): libappindicator-WARNING **: 22:34:00.026: Unable to get the session bus: Unknown or unsupported transport “disabled” for address “disabled:” (pcloud:13913): LIBDBUSMENU-GLIB-WARNING **: 22:34:00.026: Unable to get session bus: Unknown or unsupported transport “disabled” for address “disabled:” – MeToo Dec 9 '19 at 2:34
  • There is a tag on your post - release-freya, are you trying to install it on a Freya release or it is a mistake? Because Freya defenetely is not 5.1 – Bo rislav Dec 9 '19 at 6:02
0

I do not know how did you install the pCloud but I did this few weeks ago following the instructions on pCloud website without any cusotmizations as it is stated into the other post about pCloud problem. What I recommend you is to try the steps that are on https://www.pcloud.com/how-to-install-pcloud-drive-linux.html?download=electron-64 but before execution of the appimage file, first put in on the place where you will keep it all the time. If you start the appimage from some temporary location and after you move it on some other place, the application lauchner files (using Slingshot for example) will point to a location where there will be no application file and you cannot execute the pcloud app. If you want to move the storage folder into another drive, do not move the folder (pCloudDrive) itself, it will brake the application - use the settings to move the cache file on this another drive. Good luck!

  • I followed the instructions that are given on "how-to-install-pcloud-drive..." and they dont work, somehow. I run PCloud on Linux Mint, Ubuntu and Fedora without any issues, at work and office, but for some reason it does not work as expected in Elementary 5.1. I installed twice without any changes. Any advice will be good. Regards – MeToo Dec 9 '19 at 13:26
  • Please can you add your output error in your answer and confirm use it is in Hera (elementary OS) you have this error? I hope we find a solution – LinkPhoenix Dec 9 '19 at 23:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.