0

I tried installing elementary OS along with Windows 10 in separate disc in Acer Aspire 5s. But during boot, it asks to install or try. Clicked on install and after choosing language it shows your computer has 7.9 GB (installing on 8 GB pendrive) and requires min 8 GB for installation. It doesn't show disc partition or similar. I tried disabling secure boot too.

  • I do not know what your setup is but maybe this talk could help you : community.acer.com/en/discussion/559754/… – LinkPhoenix Dec 8 '19 at 12:34
  • how did you create the usb? UEFI ? also I had to change my bios setting for SATA mode and change to AHCI. Give the AHCI a go – duality Dec 9 '19 at 11:00
  • I recommend you to try elementary os without installing first, there is an option to intall it too, but you can use the gparted app to examine the partitions and see if all of them are visible or not. – Bo rislav Dec 11 '19 at 13:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.