0

Did a little bit of updating and all of a sudden, the word "normal" is appearing in my apps. See below. Anyone have any idea how to get rid of this?

enter image description here

2

You must be having an nVidia graphics card. If so, open nVidia X Server Settings from the Applications menu, go to OpenGL Settings and uncheck "Enable Graphics API Visual Indicator".

| improve this answer | |
  • 1
    It was already unchecked, I checked it and relaunched apps to test it and it just added more info to the right side of the window (like vblank for example). I rolled back to 435 from 440 and that seemed to resolve the issue. I'll skip 440 and wait to see whats going on with their big linux driver announcement I was just reading about. Thanks for helping me look in the right place. – Cerebrix Dec 7 '19 at 19:44
  • @Cerebrix Glad I could help! I am running 435 now as well, and that option is not even present in the nVidia Settings. The big linux driver announcement... are you refering to the on-demand nVIdia option? – Vlad Dec 7 '19 at 20:06
  • I'm referring to this.. phoronix.com/… – Cerebrix Dec 7 '19 at 21:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.