1

I'm trying to set up Chrome Remote Desktop on Elementary. I downloaded the chrome remote desktop .deb package from their website, installed it through Eddy, but I can't launch that app and complete the setup as it doesn't appear anywhere. What am I missing?

1

For me, you need before install Google Chrome first

# Download
$ wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb

# Install
$ sudo dpkg -i google-chrome-stable_current_amd64.deb

and after you need install Chrome Remote Desktop

# Download
$ wget https://dl.google.com/linux/direct/chrome-remote-desktop_current_amd64.deb

# Install
$ sudo dpkg -i chrome-remote-desktop_current_amd64.deb

# Install dependencies
$ sudo apt install -f

You can also install Google Chrome Desktop in Chrome Web Store

https://chrome.google.com/webstore/detail/chrome-remote-desktop/gbchcmhmhahfdphkhkmpfmihenigjmpp

After activate the service chrome-remote-desktop.service

$ systemctl status chrome-remote-desktop

you will also need to configure the service

https://remotedesktop.google.com/access

| improve this answer | |
  • I did exactly that, and on remotedesktop.google.com/access I get "Set up another device for remote access" screen which probably means it thinks this computer is already connected. But I didn't finalize the process (didn't set password anywhere). Also seems like the Chrome Web Store app is obsolete, it only redirects to the website now. – galah92 Dec 7 '19 at 13:01
1

I had this same problem and I fixed it by just manually creating a ~/.chrome-remote-desktop-sessions config file with my default gnome session preferences in there (See step 3 of google's support page here: https://support.google.com/chromebook/answer/1649523?co=GENIE.Platform%3DDesktop&hl=en)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.