0

Scrolling websites on Epiphany is pretty smooth, same as I used to from Windows. This is not the case for Chrome.

I tried enabling the smooth-scrolling Chrome flag (though I think it's enabled by default) but that didn't work.

I'm on Dell XPS 13 9530, with 5.1 Hera.

Anyone bumped into it? Thanks.

0

I have two different Dell XPS 13 9370 and 9365.

It seems to me that one of the two, after the update to Hera 5.1, had a little trouble with the Touchpad.

It seems to me that after updating the kernel it solved the problem, in any case I had no problem.

$ sudo apt install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
  • I cleanly installed Hera 5.1, meaning I already got the new kernel. Is the scrolling experience the same on Epiphany & Chrome for you? – galah92 Dec 7 '19 at 12:50
  • I have Firefox, the kernel does not install automatically with sudo apt upgrade the kernel should be` 5.0.0-37-generic` with Hera 5.1, check this with uname -r. And yes the experience was good with Epiphany & my Firefox – LinkPhoenix Dec 7 '19 at 13:12
  • got 5.0.0-37-generic as well, but still can't get smooth-scrolling to work on Chrome.. – galah92 Dec 13 '19 at 8:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.