0

I can't get any bluetooth device to connect. Not a single one. Devices that worked a week ago no longer will. All my bluetooth devices are listed but when I click "Connect" it will say "Connecting...." and then will go to "Can't Connect" This is bad, this makes Elementary unsuitable for me as I a number of bluetooth devices I use.

I must stress this stuff used to work, now they don't. This is not a good upgrade experience.

  • Try update your kernel and ig dont work try blueman – LinkPhoenix Dec 5 '19 at 2:01
  • 1
    I ran the update to 5.1 and that is when it all stopped working. I even tried downloading the new iso and testing bluetooth with the Live USB. Didn't work there either. So, I downloaded Ubutu 19.10 and tested it on the Live USB. Works fine. I really need the help of an actual Elementary Dev. But, I have very little hope of getting any assistance from them. – David Ferguson Dec 5 '19 at 2:35
  • you are really update your "kernel" ? sudo apt install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04 – LinkPhoenix Dec 5 '19 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.