1

first, I would like to apologize. I am not an experienced Linux user. However, I used to run Ubuntu Linux on my computer.

I recently wanted to try something new and fast and snappy as Elementary OS. The problems appears when I boot up my Elementary OS from USB and then click on Try Without installing. The speakers start buzzing. It sounds like a weird static noise that will not stop. Even full installation does not help.

The second problem is with the resolution. Only choice I have in my system is 800x640 and system can not detect my laptop screen.

The last problem is with the terminal. I have tried to get some update via sudo apt-get update and so on. It does not allow me to do anything due to insecure(8) manpage repository error.

My laptop is ASUS Zenbook 14 UM431DA (Ryzen 5 3500U and 8GB RAM).

I just want to mention that I do not have any sound or resolution problem with Ubuntu, that works perfectly fine.

Is there anyone who could help me with this issue ?

  • Did you install any PPA or program? That may be causing the repository error. To solve the resolution and audio problems you could try updating your kernel with sudo apt install --install-recommends linux-generic-hwe-18.04 xserver-xorg-hwe-18.04 && sudo apt dist-upgrade. – Maccer Nov 24 '19 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.