0

I have had trouble using Blender 2.81 due to the way Elementary OS keyboard shortcuts interact with the software.

The Set key combo for Selecting multiple edgeloops is Shift + Alt + Click. This works in Windows 10, MacOSX, and other Linux Distros.

I have confirmed on Blender's stack exchange others are having this issue.

Is there a way to modify how the system-wide shortcuts interact with programs?

0

Go to System Settings > Keyboard > Layout and change "Switch Layout" to any other option besides Alt+Shift.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.