i've install audacity from flatpak source, and this happen...

enter image description here

and install Telegram Desktop from flatpak, and this happen when browse files.. can anyone tell me what wrong?

enter image description here

  • Advice: install apps from appcenter ;)
    – Javier A.
    Nov 20, 2019 at 18:08

1 Answer 1


The problem of the double window I don't understand well the reason why it happens, but it is solved by editing the direct access to the application.

This command must be included:


I will show you an example of how i edit PlayOnLinux application:

[Desktop Entry]
Exec=env GTK_CSD=0 playonlinux% F

It is necessary to edit the file as administrator. generally the accesses to the application are in:


To open the "files" application as an administrator you must right-click and choose to open as administrator

Source: https://github.com/elementary/gala/issues/244

The second problem seems to be related to the fonts, you could try to get that fonts is the one used by the application and install it. or if the application allows it, you could change the fonts from the configuration of the application.

if this solves your question don't forget to mark as solved

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.