1

I would like to change the time a notification takes to disappear, when I get mails in a row it fills the screen with notifications and it takes too long to disappear, i have to clone each one to make them go away

0

I do not think there is a setting for notifications' duration, but you can disable them on a per-app basis. Go to System Settings -> Notifications -> click Mail in the left pane -> disable Bubbles.

|improve this answer|||||
0

Install "dconf editor"

Change property value of:

Desktop > ibus > panel > auto-hide-timeout

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.