1

I'm trying to install on hp envy with amd10 and radeon r6 but can't get it to install or to boot from usb and I couldn't find any answer to fix this. After acpi=off on boot I get the elementary logo but nothing more. I have no idea what's going on and I'm not that good at linux, so better than trying to explain I've attached screenshots of the different errors I get. Any help would be highly appreciated. Thanks enter image description here

2
  • I think acpi=off borks the USB controllers. Can you try with pci=nomsi,noaer, or amd_iommu=off, or noapic. All these kernel options come from numerous kernel bug reports related to AMD CPUs, starting from kernel 3.9 (the issue is still present in 4.15). You could also try installing from a DVD, if your laptop has an optical drive... Here's a thread with a similar issue – Vlad Nov 7 '19 at 9:00
  • Thanks Vlad. I tried all of the above suggestions and nothing works. Each option displays a different set of problems and from what I gather, there's a problem enumerating or identifying the different usb hardware. I tried installing from different usb ports on my laptop but nothing helped. The usb ports all work in windows so I don't really think that that's the problem. Does this sound familiar to anyone? – Gildon Nov 7 '19 at 18:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.