1

When using Sideload app to install any *.flatpakref file which is download from the Flathub site(clicking on Install), the installation is stuck at the preparing screen. ( this issue is specifically about new bundle functionality?)

enter image description here

0

Same issue here, adding to this with more info;

Confirmed:

  • sideloader is installed
  • old flathub ppa removed

I'm able to install a flatpak via terminal. This allows the app to be displayed in applications Once installed it can be launched from applications but the application fails to run and just sits in the dock > after clicking the app in the dock it disappears.

launching from terminal:

sudo flatpak run org.libreoffice.LibreOffice Gtk-Message: 19:31:53.802: Failed to load module "canberra-gtk-module" Gtk-Message: 19:31:53.802: Failed to load module "canberra-gtk-module"

same with any other flatpck.

As a side note AppCentre isn't showing any flatpak apps, performing a cross check between a listed app in AppCentre and the app in flathub there are version number differences so its not the same app as in flathub.

checking many other apps in AppCentre none of them show the drop down to allow to be installed from flathub.

there may be an underlying issue connecting installing flatpak's and not seeing any in the AppCentre.

Additionally to the above ive installed "Discover" flatpak management from the AppCentre.

Attempted to install the same version of LibreOffice 6.3.3 from flathub, this has installed and is working successfully.

Using discovery works, logically there must be an issue with AppCentre and Flathub working cohesively together.

hope the additional information helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.