0

I am trying to create a bootable usb for elemental os using etcher, but I keep running into the error, "Something went wrong. If it is a compressed image, please check that the archive is not corrupted."

I tried downloading the iso from the site many times, but it still did not fix this issue. I also tried different usb stick. But nothing seems to be working. Also the downloaded iso is not a compressed file.

2
  • Same, now with elementaryos-6.1-stable.20211218-rc. Tried 2 different usb sticks, regular download and magnet, checked hash. Dec 21, 2021 at 23:47
  • I was just able to flash on a different computer, running OS X. Maybe this was caused in some way by my OS install. I will try again after a reinstall. Dec 22, 2021 at 11:51

1 Answer 1

0

I make bootable USB with rufus on windows, running normal very easily..

1
  • Your participation is much appreciatedđź‘Ť Let me inform you that we love informative answers with step by step guide. Please try to post detailed information so that it is simple enough for someone with zero technical knowledge to easily understand.
    – Hasan
    Nov 17, 2019 at 13:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.