0

I am hoping someone can help me with this. On my desktop I use Juno and firefox as my main browser. When I access page that will require some form of autofilled input (Like a saved username and password). The moment I click on the input box then the auto-fill information shows a hint of the input and covers the input box.

I have tried this on firefox with a different linux OS and it does not replicate the issue at all. I have also tried different browsers but this is unique to firefox.

Any idea what can be done to fix it? Seems like the hint pop up just needs to avoid the input box, but some styling seems to be off.

Attached is a screenshot form my phone as I cannot take a screenshot with the hint in place, please excuse the quality

Problem case

  • Still seems I have this issue without any solution. Does anyone else have this as well or just me? – Selwyn Orren Feb 25 at 16:54
  • am I truly the only one with this issue? – Selwyn Orren Apr 6 at 16:47
1

I can't comment yet, because I just created an account to reply to this. I also have the same issue in eOS Hera. It's very frustrating.

Edit: Actually, I seem to have found a temporary workaround, courtesy of the launchpad bug tracker. Try going to the Hamburger menu -> Customise, then down the bottom untick "Title Bar".

This has so far worked for me, but obviously losing the title bar may not be to your liking.

| improve this answer | |
0

This indeed worked for me, thanks so much @skrallex. I also discovered a solution which was install a custom theme for firefrox that makes it look like the default browser.

https://github.com/Zonnev/elementaryos-firefox-theme

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.