0

enter image description heremy laptops hotspot is on,but doesn't show laptops name in my mobile wifi settings.Any one knows??what the problem is?.

  • It's not enabled in the picture. It appears on but on the left column it says it's disconnected. That's happens sometimes when it didn't create a hotspot correctly. – Maccer Oct 29 at 21:36
0

Step 1: Go to Network Icon on top panel ->network settings--> Edit Connections from the bottom of the box …, then click the Add button in right bottom corner of pop-up window. Step 2: Now a popup window appeared with a dropdown box,select wifi from the box and click create. Step 3:In next window, do:

Type in a connection name. The name will be used later. Type in a SSID(like hotspot,internet_share etc) Select mode: Hotspot Band:automatic BSSID: leave blank Device MAC address: select your wireless card from drop-down menu. Set MTU: Automatic Step 4: choose wifi-security from top of popup window Select security from dropdown box toWPA-WPA2 personal Step 5:Then Go to to ipv4 and ipv6 settings abd set method to "shared to other computer " Thats iT😊 You will now see an access point name in wifi settings.just click on that then enjoy your laptops internet with other device 😊

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.