1

When i have the Chrome not full on my monitor the Transparency in the bar where i see the "Aplications", the hours, and the icons is transparent enter image description here

but when I expand the chrome for see totally in my screen, the bar goes black enter image description here

Is there any way to fix this with every program? I like the transparency in the bar

Sorry, im newbie in linux, and I dont know if this is possible

3

This should work (I can't try at my own OS because my wingpanel modified by code):

Open terminal and:

dconf-editor

(if you don't have dconf-editor simply sudo apt-get install dconf-editor)

Then search (CTRL + F) for wingpanel.

When wingpanel page opened, uncheck auto-adjust-alpha and change background-alpha to 0.

This should make your wingpanel transparent both at maximized windows and non-maximized windows.

Of course you can adjust background-alpha as you wish to your own preference.

  • 1
    Doesn't seem to work with Loki? The only entry I get when searching for wingpanel in dconf-editor is use-transparency. – theV0ID Sep 29 '16 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.