I tried connecting my Bose QC35 Bluetooth headphones to my Dell XPS 13, on a new installation of elementaryOS Juno. I hear a hissing noise in the headphones, which does not change in its volume. When I start playing music, it is very distorted and poor in quality.

I've used Ubuntu before, so anytime I encounter this, I know that I would have to go to Sound settings and switch to using the "High Fidelity Playback (A2DP Sink)" mode.

But when I went to my sound settings in eOS, all I see is this:

enter image description here

I don't see a setting to change that. Next, after some googling, I learnt that I could setup PulseAudio Volume Control and switch it in there in the "Configuration" tab. But when I do that, nothing seems to happen! I still encounter poor audio quality.

How do I get this to work? Are there any other solutions to this that I am missing?

  • Let's see what profile is used: connect your bluetooth headset and play some audio to make sure they work (even if poorly). In Terminal run pacmd stat and then edit your question to include the output.
    – Vlad
    Commented Oct 13, 2019 at 7:50

1 Answer 1


Had some similar problem with a full bluetooth headphone.. Installed PulseEffects, did some Tweaks and it worked fine.. later on the problem came back but I think you could try that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.