1

Have installed elementary Juno on a new build. Trying to install Tweaks, below message pops up every time I open app center. Dont necessarily want tweaks now, just want to remove the following.

E: The repository 'http://ppa.launchpad.net/mpstark/elementary-tweaks-daily/ubuntu bionic Release' does not have a Release file. W: Updating from such a repository can't be done securely, and is therefore disabled by default. W: See apt-secure(8) manpage for repository creation and user configuration details

Thanks in advance

2

That means you added a PPA that doesn't work with the current version of elementary. To delete it do sudo add-apt-repository --remove ppa:mpstark/elementary-tweaks-daily

  • Problem solved. Many thanks Maccer – Riotcode Oct 8 at 17:21
  • @Riotcode glad you found your answer :) Now please mark the question as answered, so that Maccer receives their points. Marking a question as "Answered" helps to keep the stack clean and encourages users to contribute. Thanks! – Vlad Pop Oct 10 at 15:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.