1

In order to better be able to administer my workstation which is used by the entire household I have set up one administrator account and took away administrator privileges for all the others. However there was a problem with administering the linuxbrew packages already installed on the system and so I disabled the account.

But instead of booting into the greeter the system boots straight into the disabled administrator account. That is a major security flaw. do you have any ideas how to rectify that and make Elementary boot directly into the greeter?

0

I am not quite sure about your situation, but what I can recommend you is to check out this administrator account in System settings > User accounts - have you ticked in "log in automatically" for this account? Probably this is the reason why your computer log in into it automatically.

| improve this answer | |
  • This was the first thing I checked, because I have done that for my main account. However I wanted to use the administrator account for maintenance only. The issue now seems to be fixed with one of the recent updates. Thanks for the reply anyway. – Roman Koschar Dec 31 '19 at 6:33
  • I see. Can you put an answer with the way it was resolved and later accept it in order the question here to have an accepted answer? – Bo rislav Dec 31 '19 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.