0

I'm new to linux, and I tried booting elementary OS on my Swift 3 (SF314-57) without installing, first thing I noticed is trackpad is not working. I read on another thread, in BIOS, trackpad should be set to basic, but I don't have that in this OS

I tried ubuntu too, the touchpad works

if I install Elementary OS on it will be able to solve the trackpad problem?

1
  • On Swift 3 SF314-52 works flawlessly.
    – Guest
    Oct 6 '19 at 4:35
0

Elementary OS is based on Ubuntu. If you had no problems with the hardware on Ubuntu there's a strong indication that you'll be able to use it without any hiccups on Elementary too.

0

It might be because of how Elementary OS is released. Juno currently ships with Ubuntu 18.* LTS as it's base. It might be that the trackpad issue was solved in Ubuntu 20.* which is the latest version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.