1

This question already has an answer here:

After i install elementary os, when i restart the computer i get the GNU GRUB screen instead of the operating system. I have an intel i5 processor and nvidia gt740 graphics card.

marked as duplicate by Rafael, Lewis Goddard Sep 21 '15 at 17:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • i just grabbed the newest iso, and receive the same problem – user2470 Sep 21 '15 at 6:33
0

Freya has a known UEFI bug. You can find details here.

Here is a sister thread that walks through the fix.

Please let me know if you need anything explained and I will try my best to expound on their solution.

0

to fix this all i did was boot into the live cd connect to wifi or ethernet then run these commands into the terminal: sudo add-apt-repository ppa:yannubuntu/boot-repair sudo apt-get install -y boot-repair && boot-repair

once boot repair opens click advanced options then go to grub options then check purge grub before reinstalling then click apply once it is done shutdown the laptop take out the live cd then it should boot as normal

-1

The easiest way to fix it, is to install ubuntu alongside with elementary OS. Ubuntu make right grub with two OS. After that you can delete Ubuntu ..

  • I think it is unrewarding to install another OS to fix a boot problem. – bigbang Sep 23 '15 at 18:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.